Unable to publish new study

Hello Prolific Team (@Jon),

In the last hours, two users have reported a similar bug: they seem to have sufficient funds to publish new studies, yet they cannot do it. For example, @Alessandro_Aru says

I click on “I have read and agree to the above” and then on “Publish,” but nothing happens. It just freezes until I close the window.

Also @Samantha_Jamson needs an answer for this issue.

I created this thread to highlight a recent bug that seems familiar to more than one user.

I hope the issue gets solved soon! :crossed_fingers:

Thanks @Veronica (and @Alessandro_Aru and @Samantha_Jamson for flagging this in the AMA thread - great to see you both here, though apologies for the issue on your studies freezing up just as they’re about to launch).

It is possible that the cause of this is an ongoing issue the study distribution server has been experiencing intermittently this week where the distribution of studies has stalled, causing knock-on effects elsewhere in the process, however the investigation into whether this is causing the study publication error is still ongoing (and quite actively so).

I’ve flagged this to our Support team’s attention, and understand there’s a few other researchers having similar publication problems. I’ll report back in when I have something concrete to report; @Alessandro_Aru and @Samantha_Jamson, if you have Support tickets open on this, you should also be receiving updates from Support as well. :+1:


Does anyone know if this problem of being unable to publish a study has been solved?

I am facing the same problem today.

Thanks in advance!

I also would need some quick resolve to this, I have the same issue. This is urgent!! Please update if this has been solved, thank you.

Following this thread too as I am having similar issues