Reject button does not work

Hi, I tried to reject a participant; I get a notification that the rejection was successful but the submission never disappears from “Awaiting review” tab. I was able to reject 2 participants like 30 minutes ago, but for some reason, I cannot reject submissions anymore. (I only rejected 2 submission so I am sure I did not hit any daily limit)

I tried multiple browsers and cleared the cache; I am still facing the same issue.

1 Like

I’ve also been having this issue.

I too had this issue during my study.

I also rejected participants and tried to reverse the rejection using the function available on the rejected participant screen. A message appeared on the screen that the action went though, however, participants have contacted me and said that it did not go through.

I believe there is something wrong on the Prolific server.

I faced the same issue again in my new study – I was able to reject 10 submissions but then couldn’t do reject more :confused:

Dear JK

10 out of how many, may I ask?

We are only allowed to straight-out reject a small percentage of submissions, by design. That keeps the Prolific participant pool happy and cooperative, so please don’t be sad.

We are meant to explain the reason for rejection and ask participants to return their submission, only using the reject button for the rare recalcitrant participant who refuses to return even though they clearly did not attend to the task.

That said, we can reject submissions automatically if participants give responses in contradiction to their “about you” (prescreener) information, and this allows us to auto reject any really random responses, which I find to be very rare.