Publish Problem

Have tried to publish by clicxking publish button but little wheels spins for a second then nothing. I can not find an error of any kind … Not sure what I am doing wrong - have added funds

I am having the exact same problem. I tried it on a different machine, and have the same issue. The “Publish” button also turns a slightly greyer color, but nothing happens. Bug with the new Prolific set up?

1 Like

Also experiencing this issue.

I was facing the exact same issue. So, I refreshed the page to try again. But now even the project page is not opening!

OK. I have solved this problem. I had previously done a trial run as suggested. Once that was over I did a DUPLICATE of the existing project, added new money and participant numbers (also changed amount offered, locations, and timing … all of which cant be changed in your test one) but THEN could not publish it. Checked all setup same as the original - nothing different. So now in FRUSTRATION, with it still not working and NO RESPONSE from Prolific support, I created a new project from scratch. Worked the first time. IT APPEARS there is a problem with the DUPLICATE feature for me. Once I redid manually no problems. In the absence of ANY help from Prolific SUPPORT?! I hope these details might help another user having trouble. Cheers. All the best in your research!

Hmm, my project is a Duplicate of another so I’ll try creating it from scratch. @prolific can we get some support with this issue? I have made a ticket, yet to hear back.

Hello Prolific Team. Since yesterday (23/07), I have had the same issue. I have been trying to Publish my study but the Publish does not respond. I have enough funds, tried with just a handful of participants, used different browsers, computers, cleaned cookies/history, but it didn’t help. When I click the button, I should be presented with the window to review the study, accept terms/conditions and accept publication but this doesn’t happen. Prolific’s functionality has been intermittent for days. They also do not seem to respond to help requests.

I just tried publishing the same study I had the original issue with (created through ‘Duplicate’) and it’s working normally, so the issue may have been fixed by Prolific

Same here, all sorted now. Thanks.