Code 500 and 404 errors since April 15

Hi there,

My (other researcher account) has been experiencing code 500 and 404 error since April 15. That account can log in and see a study, but can’t approve (“Sorry. we’re experiencing some issues.” and “500 - looks like we’re having some issues”) or add money (Click Finance then “404 - Page not found”). That account has an active study, and now I’m owing participants payment.

I tried different browsers, different devices, and cleaning cache and cookies. Nothing worked. I also emailed and submitted multiple requests in the past a few days. But they only responded “See login troubleshooting resources”. However, this account works fine on my computer.

That account also seems not able to log into this community (Asking me to activate my account but I never received those emails.) I had to register this current account to look for help here.

Any ideas? Thanks!

Dear Philomene

Welcome to the forums.

I am sorry to hear that. I just tried logging in and could log in and get to finance without issue. I have had problems logging in in the past due perhaps to a Google captcha problem but not today.

Not being able to get in since April 15th is a long time.

They took a long holiday over Easter and then I guess that there is a backlog of support requests.

You seem to have tried all I can suggest and more. If you message @Jon and tell him your support ticket number he may be able to have that prioritised for you, as Josh used to do.

Bear in mind that participants will be paid automatically on the 22nd day after they participated and that some studies do take till then to pay.

I am sorry I can’t help. Hopefully Jon will.


1 Like

Thanks! I’ve messaged Jon.

1 Like