Can't take part in studies

Hello there,

First of all I wasn’t able to verify my phone number, even though I could verify my passport by taking photos of it when I got on the link Prolific send me BY SMS. I tried many times, it didn’t work. Then I tried it with the number of my boyfriend - it worked.

Now I’ve got a new problem. Each time I try to reserve a place in a study I get the message “PEC-SUB-0002” on my laptop. Can anyone help me?
I couldn’t even start taking part in one study. Even though I’m really interested in helping our community!

Thanks for any help, kind regard


Hello Juliane! Welcome to the Community! :boom:

This forum is thought to share doubts and opinions among the “researchers’ side”. Do you also conduct reserach or do you use Prolific as a participant only? In this case, I suggest you to refer to the Prolific Help Centre: it usually contains all the answers and, for your case, there is a page on PEC related errors dealing also with PEC-SUB-0002 error messages. This error has to do with your IP address. For example, is there anyone else in your house using the same Wi-Fi having a Prolific account? You may want to try accessing Prolific website with another connection, e.g. mobile hotspot.


1 Like