Can't save or publish study


I have already done several studies with Prolific and Qualtrics. I am now trying to set up a new one but I am not able to save it as a draft or publish it. When I click the buttons there is no confirmation, and when I leave the page, I am asked if I want to leave without saving the changes made. I am quite sure the set-up is correct (and anyway I am not receiving any error message…). I am working on a Mac, and I tried both with Safari and Chrome. Maybe someone experienced something similar? Any suggestion is welcome!


Hello @Alberto_Acerbi and welcome to the Forum!

One possible explanation is that you don’t have enough in your balance to cover the cost of this study. While your total balance might say you have enough, your available balance could not be enough.

The total balance is the total amount of money in your account minus the funds spent on participant payments. The available balance is how much you will have after any active studies have been completed. You can read more about this here: Total & available balance explained – Prolific. On your account, you can check your different balances here: Prolific.

Another possible explanation could be that you accidentally forgot to insert the study link in your Draft, in which case you shall see an error message like this:

Could any of the two cases explain your situation?

Hi @Veronica,

thank you very much for your reply! The problem has been solves, it was from Prolific side (no idea what exactly was…) but now it works :slight_smile:


Hi Veronica,

I’m currently experiencing a similar problem and wondered if you could help. I have a study saved as a draft at present, I went to make some changes (adding a custom allow list) and pressed save draft. The save icon swirled around indicating that the study had been updated but when I go to leave the page I am met with a warning message saying ‘You have unsaved changes. Are you sure you want to leave this page?’. I have enough money on my account and there is a study link. I can’t figure out how to get around this problem.

Thanks in advance,

1 Like

Hi Veronica,

I am also experiencing this issue, exactly the same as Erin. I was able to publish but decided to run a smaller pilot first, reduced the number of participants and now I cannot get “save as draft” or “publish” to work. Any chance you guys are running routine maintenance this morning?

Best wishes

Hi John,

As a temporary fix to overcome this problem I created a duplicate of the study I could not save. I was then able to edit this duplicate and save my changes successfully.

Hope this helps,

Unfortunately that works for me momentarily, then the moment I adjust participant numbers the same error occurs. @prolific any idea what is causing this? Was about to spent £3.8k!

Hi, I am also currently facing this issue. I have enough funds and the publish button is available and allows me to schedule a time, but I cannot get past that and it will not publish my study. Hope you can fix this study soon @prolific.

Hi, I have the exact same issue! Hope this will be solved soon, but it looks like we’ll just have to wait for Prolific to fix it?

The encouraging thing if we’re all experiencing this is that hopefully it is a back-end or server issue that once resolved means we will all be able to proceed.

Been experiencing the same issue since Saturday 23/07 hopefully it will be sorted out very soon. I was able to save the draft and not able to publish it.

It is working now :slight_smile: 25/07.

Everything working now here too thanks!

Dear all,

I’m facing a similar issue: I cannot publish my job (even though I checked every points). Specifically, I cannot confirm the publication because no button is made available (see file below).

Any help is greatly welcomed. Thank you!